<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>

<meta name="google-site-verification" content="KA6Ol5O8Su-IcqYnXeyh0TeMBwj41eN102qSxy_oJVg" />

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>PHL Navy: BRP Gregorio Velasquez capable of surveying Benham Rise  | Balita.com</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->








	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://www.balita.com/wp-content/uploads/2013/11/balitaicon.png" type="image/x-icon" /><meta property="og:image" content="http://www.balita.com/wp-content/uploads/2017/03/navy-deployed-150x150.jpg"/>
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="PHL Navy: BRP Gregorio Velasquez capable of surveying Benham Rise " />
	<meta property="og:url" content="http://www.balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/" />
	<meta property="og:image" content="http://www.balita.com/wp-content/uploads/2017/03/navy-deployed.jpg" />
	<meta property="article:published_time" content="2017-03-25" />
	<meta property="article:modified_time" content="2017-03-27" />
	<meta property="article:author" content="http://www.balita.com/author/marketing/" />
	<meta property="article:tag" content="Headlines" />
	<meta property="article:tag" content="Philippine News" />
	<meta property="og:site_name" content="Balita.com" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="Balita.com &raquo; Feed" href="http://www.balita.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balita.com &raquo; Comments Feed" href="http://www.balita.com/comments/feed/" />

            <script type="text/javascript">//<![CDATA[
            // Google Analytics for WordPress by Yoast v4.3.5 | http://yoast.com/wordpress/google-analytics/
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-35627285-1']);
				            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
            //]]></script>
			<link rel='stylesheet' id='wow-style-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/style.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/foundation-responsive.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/style-custom.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='inbound-shortcodes-css'  href='http://www.balita.com/wp-content/plugins/landing-pages//shared/shortcodes/css/frontend-render.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='http://www.balita.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='ff-youtube-widget-main-css'  href='http://www.balita.com/wp-content/plugins/falconiform-youtube-widget/css/youtube.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/superfish.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/fancybox.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/jquery.fancybox-thumbs.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/font-awesome/font-awesome.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/flexslider.css?ver=4.1.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.balita.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.balita.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/plugins/landing-pages//shared/assets/global/js/jquery.cookie.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/plugins/landing-pages//shared/assets/global/js/jquery.total-storage.min.js?ver=4.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wplft = {"post_id":"55824","ip_address":"54.224.77.253","wp_lead_data":{"lead_id":null,"lead_email":null,"lead_uid":null},"admin_url":"http:\/\/www.balita.com\/wp-admin\/admin-ajax.php","track_time":"2017\/04\/09 16:31:08","post_type":"post","page_tracking":"on","search_tracking":"on","comment_tracking":"on","custom_mapping":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.balita.com/wp-content/plugins/landing-pages//shared/assets/frontend/js/page-tracking.js?ver=4.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inbound_ajax = {"post_id":"55824","ip_address":"54.224.77.253","wp_lead_data":{"lead_id":null,"lead_email":null,"lead_uid":null},"admin_url":"http:\/\/www.balita.com\/wp-admin\/admin-ajax.php","track_time":"2017\/04\/09 16:31:08","post_type":"post","page_tracking":"on","search_tracking":"on","comment_tracking":"on","custom_mapping":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.balita.com/wp-content/plugins/landing-pages//shared/assets/frontend/js/store.lead.ajax.js?ver=4.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var landing_path_info = {"post_id":"55824","post_type":"post","variation":"0","admin_url":"http:\/\/www.balita.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.balita.com/wp-content/plugins/landing-pages/js/page_view_track.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.balita.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.balita.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MMDA intensifies road clearing ops' href='http://www.balita.com/mmda-intensifies-road-clearing-ops/' />
<link rel='next' title='Duterte&#8217;s birthday wishes: More strength, time with family' href='http://www.balita.com/dutertes-birthday-wishes-more-strength-time-with-family/' />

<link rel='shortlink' href='http://www.balita.com/?p=55824' />
<script type="text/javascript">var ajaxurl = "http://www.balita.com/wp-admin/admin-ajax.php"</script><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/20674286/BalitaRight1', [300, 175], 'div-gpt-ad-1389807373876-0').addService(googletag.pubads());
googletag.defineSlot('/20674286/BalitaRight2', [300, 200], 'div-gpt-ad-1389807373876-1').addService(googletag.pubads());
googletag.defineSlot('/20674286/BalitaRight3', [300, 250], 'div-gpt-ad-1389807373876-2').addService(googletag.pubads());
googletag.defineSlot('/20674286/BalitaRight4', [300, 250], 'div-gpt-ad-1389807373876-3').addService(googletag.pubads());
googletag.defineSlot('/20674286/BalitaRight5', [300, 165], 'div-gpt-ad-1389807373876-4').addService(googletag.pubads());
googletag.defineSlot('/20674286/BalitaRight6', [300, 250], 'div-gpt-ad-1389807373876-5').addService(googletag.pubads());
googletag.defineSlot('/20674286/BalitaRight7', [300, 250], 'div-gpt-ad-1389807373876-6').addService(googletag.pubads());
googletag.defineSlot('/20674286/BalitaRight8', [300, 220], 'div-gpt-ad-1389807373876-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.balita.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.5.1';
	window._wp_rp_post_id = '55824';
	window._wp_rp_num_rel_posts = '15';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'PHL+Navy%3A+BRP+Gregorio+Velasquez+capable+of+surveying+Benham+Rise%C2%A0';
	window._wp_rp_post_tags = ['philippine+news', 'headlines', 'univers', 'rodrigo', 'elit', 'velasquez', 'secur', 'militari', 'joei', 'photo', 'board', 'navi', 'life', 'survei', 'philippin', 'mv', 'unit'];
</script>
<link rel="stylesheet" href="http://www.balita.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.5.1" />
	
<!--[if lt IE 9]>
<style type="text/css">
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.balita.com/wp-content/themes/worldwide-v1-01/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 350px !important; }	
</style>
<![endif]-->

<!-- All in One SEO Pack 2.2.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Elite Navy unit during the Miss Universe Pagent activities when the Philippine Navy deployed its elite unit – Naval Special Operations Group – to provide" />

<meta name="keywords"  content="headlines,philippine news" />

<link rel="canonical" href="http://www.balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-35627285-1']);
		  _gaq.push(['_setAllowLinker', true]);
		  _gaq.push(['_setDomainName', 'balita.com']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		<script type="text/javascript">
		function recordOutboundLink(link, category, action) {
					_gat._getTrackerByName()._trackEvent(category, action);
					if ( link.target == '_blank' ) return true;
			setTimeout('document.location = "' + link.href + '"', 100);
			return false;
		}
			/* use regular Javascript for this */
			function getAttr(ele, attr) {
				var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
				if( !result ) {
					var attrs = ele.attributes;
					var length = attrs.length;
					for(var i = 0; i < length; i++)
					if(attr[i].nodeName === attr) result = attr[i].nodeValue;
				}
				return result;
			}
			function aiosp_addLoadEvent(func) {
			  var oldonload = window.onload;
			  if (typeof window.onload != 'function') {
			    window.onload = func;
			  } else {
			    window.onload = function() {
			      if (oldonload) {
			        oldonload();
			      }
			      func();
			    }
			  }
			}
			
			function aiosp_addEvent(element, evnt, funct){
			  if (element.attachEvent)
			   return element.attachEvent('on'+evnt, funct);
			  else
			   return element.addEventListener(evnt, funct, false);
			}

			aiosp_addLoadEvent(function () {
				var links = document.getElementsByTagName('a');
				for (var x=0; x < links.length; x++) {
					if (typeof links[x] == 'undefined') continue;
					aiosp_addEvent( links[x], 'onclick', function () {
						var mydomain = new RegExp(document.domain, 'i');
						href = getAttr(this, 'href');
						if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
							recordOutboundLink(this, 'Outbound Links', href);
						}
					});
				}
			});
		</script>
<!-- /all in one seo pack -->
</mercedesbenzoflongbeach@eleadtrack.net.adf.xml
</head>
<body class="single single-post postid-55824 single-format-standard">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-navigation" class="top-menu"><li id="menu-item-27051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27051"><a href="http://www.balita.com/" >Home</a></li>
<li id="menu-item-25250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25250"><a href="http://www.balita.com/ClickTracker/announcements/" >Announcements</a></li>
<li id="menu-item-25256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25256"><a href="http://www.balita.com/ClickTracker/specials-promos/" >Specials &#038; Promos</a></li>
<li id="menu-item-27052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27052"><a href="http://www.balita.com/weekend-balita-digital-edition/" >Weekend Balita Digital Edition</a></li>
<li id="menu-item-27050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27050"><a href="http://www.balita.com/contact-us-2/" >Contact Us</a></li>
<li id="menu-item-27053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27053"><a href="http://www.usasianpost.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.usasianpost.com']);">The US Asian Post</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-navigation-container"><select id="menu-top-navigation-1" class="menu dropdown-menu"><option value="" class="blank">&#8211; Top Menu &#8211;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27051 menu-item-depth-0" value="http://www.balita.com/">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25250 menu-item-depth-0" value="http://www.balita.com/ClickTracker/announcements/">Announcements</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25256 menu-item-depth-0" value="http://www.balita.com/ClickTracker/specials-promos/">Specials &#038; Promos</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27052 menu-item-depth-0" value="http://www.balita.com/weekend-balita-digital-edition/">Weekend Balita Digital Edition</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27050 menu-item-depth-0" value="http://www.balita.com/contact-us-2/">Contact Us</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27053 menu-item-depth-0" value="http://www.usasianpost.com">The US Asian Post</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://www.balita.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/BalitaMedia"><img src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/balitamedia"><img src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://www.youtube.com/user/weekendbalita"><img src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/youtube.png" alt="youtube" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://plus.google.com/u/0/b/103895914782898440943/103895914782898440943/posts"><img src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/google-plus.png" alt="google_plus" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="http://www.balita.com/contact-us-2/"><img src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon/email.png" alt="email" width="18" height="18" /></a></div></div></div><div class="top-navigation-right-text"><span style="font-size: 12px; font-weight: bold; color: #ffffff; margin-right: 15px;">
<i class="gdl-icon-shortcode icon-phone" style="color:ffffff;font-size:13px;"></i>(818) 552-4503
</span></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://www.balita.com"><img src="http://www.balita.com/wp-content/uploads/2013/11/BALITA.COM-HIRESO.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
					<div class="header-banner-image" ><a href="https://www.palacasino.com/promotion/30000-good-fortune-drawing/" target="_blank" ><img src="http://www.balita.com/wp-content/uploads/2017/03/Eng-728x90.gif" alt=""/></a></div>					</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8211; Main Menu &#8211;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25249 menu-item-depth-0" value="http://www.balita.com/"></option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26614 menu-item-depth-0" value="http://www.balita.com/ClickTracker/headlines-2/">Headlines</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25225 menu-item-depth-1" value="http://www.balita.com/ClickTracker/fil-am-news/">- Fil-Am News</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26615 menu-item-depth-1" value="http://www.balita.com/ClickTracker/philippines-2/">- Philippine News</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27054 menu-item-depth-1" value="http://www.balita.com/ClickTracker/videos/">- Videos</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25216 menu-item-depth-0" value="http://www.balita.com/ClickTracker/columnists/">Columnists</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25217 menu-item-depth-1" value="http://www.balita.com/ClickTracker/columnists/elena-johnson/">- Elena Johnson</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25218 menu-item-depth-1" value="http://www.balita.com/ClickTracker/columnists/jannelle-so-columnists/">- Jannelle So</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25219 menu-item-depth-1" value="http://www.balita.com/ClickTracker/columnists/myrna-aquitania/">- Myrna Aquitania</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25220 menu-item-depth-1" value="http://www.balita.com/ClickTracker/columnists/renae-punzalan/">- Renae Punzalan</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25221 menu-item-depth-1" value="http://www.balita.com/ClickTracker/columnists/rey-andres-columnists/">- Rey Andres</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25222 menu-item-depth-1" value="http://www.balita.com/ClickTracker/columnists/rhony-laigo/">- Rhony Laigo</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25223 menu-item-depth-0" value="http://www.balita.com/ClickTracker/entertainment/">Entertainment</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25224 menu-item-depth-0" value="http://www.balita.com/ClickTracker/events-2/">Events</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26426 menu-item-depth-0" value="http://www.balita.com/ClickTracker/lifestyle-news/">Lifestyle News</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25241 menu-item-depth-1" value="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/">- Travel &#038; Leisure</option>		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25242 menu-item-depth-2" value="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/">- - Destinations</option>			<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25243 menu-item-depth-3" value="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/hong-kong-locations/">- - - Hong Kong</option>
			<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25244 menu-item-depth-3" value="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/las-vegas-locations/">- - - Las Vegas</option>
			<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25245 menu-item-depth-3" value="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/san-francisco-locations/">- - - San Francisco</option>


	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25226 menu-item-depth-1" value="http://www.balita.com/ClickTracker/food-and-dining/">- Food &#038; Dining</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25228 menu-item-depth-1" value="http://www.balita.com/ClickTracker/health-and-beauty/">- Health &#038; Beauty</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25229 menu-item-depth-1" value="http://www.balita.com/ClickTracker/health-and-beauty/fashion/">- Fashion</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25234 menu-item-depth-0" value="http://www.balita.com/ClickTracker/market-place/">Market Place</option>	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25235 menu-item-depth-1" value="http://www.balita.com/ClickTracker/market-place/balita-shoppers-guide/">- Balita Shoppers&#8217; Guide</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26616 menu-item-depth-1" value="http://www.balita.com/ClickTracker/legal-center/">- Legal Center</option>		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26617 menu-item-depth-2" value="http://www.balita.com/ClickTracker/legal-center/attorneys/">- - Attorneys</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26618 menu-item-depth-2" value="http://www.balita.com/ClickTracker/legal-center/bankruptcy-legal-center/">- - Bankruptcy</option>
		<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26619 menu-item-depth-2" value="http://www.balita.com/ClickTracker/legal-center/immigration/">- - Immigration</option>

	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25236 menu-item-depth-1" value="http://www.balita.com/ClickTracker/market-place/business/">- Money &#038; Business</option>
	<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25237 menu-item-depth-1" value="http://www.balita.com/ClickTracker/market-place/motoring/">- Motoring</option>

<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25240 menu-item-depth-0" value="http://www.balita.com/ClickTracker/sports/">Sports</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-25249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25249"><a href="http://www.balita.com/" ><img alt="" src="http://www.balita.com/wp-content/uploads/2013/09/home-icon.png"></a></li>
<li id="menu-item-26614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26614"><a href="http://www.balita.com/ClickTracker/headlines-2/" >Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-25225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25225"><a href="http://www.balita.com/ClickTracker/fil-am-news/" >Fil-Am News</a></li>
	<li id="menu-item-26615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26615"><a href="http://www.balita.com/ClickTracker/philippines-2/" >Philippine News</a></li>
	<li id="menu-item-27054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27054"><a href="http://www.balita.com/ClickTracker/videos/" >Videos</a></li>
</ul>
</li>
<li id="menu-item-25216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25216"><a href="http://www.balita.com/ClickTracker/columnists/" >Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-25217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25217"><a href="http://www.balita.com/ClickTracker/columnists/elena-johnson/" >Elena Johnson</a></li>
	<li id="menu-item-25218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25218"><a href="http://www.balita.com/ClickTracker/columnists/jannelle-so-columnists/" >Jannelle So</a></li>
	<li id="menu-item-25219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25219"><a href="http://www.balita.com/ClickTracker/columnists/myrna-aquitania/" >Myrna Aquitania</a></li>
	<li id="menu-item-25220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25220"><a href="http://www.balita.com/ClickTracker/columnists/renae-punzalan/" >Renae Punzalan</a></li>
	<li id="menu-item-25221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25221"><a href="http://www.balita.com/ClickTracker/columnists/rey-andres-columnists/" >Rey Andres</a></li>
	<li id="menu-item-25222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25222"><a href="http://www.balita.com/ClickTracker/columnists/rhony-laigo/" >Rhony Laigo</a></li>
</ul>
</li>
<li id="menu-item-25223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25223"><a href="http://www.balita.com/ClickTracker/entertainment/" >Entertainment</a></li>
<li id="menu-item-25224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25224"><a href="http://www.balita.com/ClickTracker/events-2/" >Events</a></li>
<li id="menu-item-26426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26426"><a href="http://www.balita.com/ClickTracker/lifestyle-news/" >Lifestyle News</a>
<ul class="sub-menu">
	<li id="menu-item-25241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25241"><a href="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/" >Travel &#038; Leisure</a>
	<ul class="sub-menu">
		<li id="menu-item-25242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25242"><a href="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/" >Destinations</a>
		<ul class="sub-menu">
			<li id="menu-item-25243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25243"><a href="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/hong-kong-locations/" >Hong Kong</a></li>
			<li id="menu-item-25244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25244"><a href="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/las-vegas-locations/" >Las Vegas</a></li>
			<li id="menu-item-25245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25245"><a href="http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/san-francisco-locations/" >San Francisco</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-25226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25226"><a href="http://www.balita.com/ClickTracker/food-and-dining/" >Food &#038; Dining</a></li>
	<li id="menu-item-25228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25228"><a href="http://www.balita.com/ClickTracker/health-and-beauty/" >Health &#038; Beauty</a></li>
	<li id="menu-item-25229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25229"><a href="http://www.balita.com/ClickTracker/health-and-beauty/fashion/" >Fashion</a></li>
</ul>
</li>
<li id="menu-item-25234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25234"><a href="http://www.balita.com/ClickTracker/market-place/" >Market Place</a>
<ul class="sub-menu">
	<li id="menu-item-25235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25235"><a href="http://www.balita.com/ClickTracker/market-place/balita-shoppers-guide/" >Balita Shoppers&#8217; Guide</a></li>
	<li id="menu-item-26616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26616"><a href="http://www.balita.com/ClickTracker/legal-center/" >Legal Center</a>
	<ul class="sub-menu">
		<li id="menu-item-26617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26617"><a href="http://www.balita.com/ClickTracker/legal-center/attorneys/" >Attorneys</a></li>
		<li id="menu-item-26618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26618"><a href="http://www.balita.com/ClickTracker/legal-center/bankruptcy-legal-center/" >Bankruptcy</a></li>
		<li id="menu-item-26619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26619"><a href="http://www.balita.com/ClickTracker/legal-center/immigration/" >Immigration</a></li>
	</ul>
</li>
	<li id="menu-item-25236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25236"><a href="http://www.balita.com/ClickTracker/market-place/business/" >Money &#038; Business</a></li>
	<li id="menu-item-25237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25237"><a href="http://www.balita.com/ClickTracker/market-place/motoring/" >Motoring</a></li>
</ul>
</li>
<li id="menu-item-25240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25240"><a href="http://www.balita.com/ClickTracker/sports/" >Sports</a></li>
</ul><div class="clear"></div></div><div class="random-post" ><a href="http://www.balita.com/there-are-more-benefits-to-calcium-than-women-might-think/" ><i class="icon-random" ></i></a></div><div class="clear"></div></div><div class="header-top-marquee" ><div class="marquee-head">BREAKING NEWS</div><div class="marquee-wrapper"><div class="marquee" id="marquee"><div><a href="http://www.balita.com/de-lima-solgen-resorting-to-basest-of-technicalities-not-arguments/" >De Lima: SolGen resorting to &#8216;basest of technicalities&#8217;, not arguments</a></div><div><a href="http://www.balita.com/dutertes-birthday-wishes-more-strength-time-with-family/" >Duterte&#8217;s birthday wishes: More strength, time with family</a></div><div><a href="http://www.balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/" >PHL Navy: BRP Gregorio Velasquez capable of surveying Benham Rise </a></div><div><a href="http://www.balita.com/mmda-intensifies-road-clearing-ops/" >MMDA intensifies road clearing ops</a></div><div><a href="http://www.balita.com/myanmar-urged-to-support-phl-led-initiatives-for-asean/" >Myanmar urged to support PHL-led initiatives for ASEAN</a></div><div><a href="http://www.balita.com/duterte-completes-asean-visits/" >Duterte completes ASEAN visits</a></div><div><a href="http://www.balita.com/why-lea-may-start-refusing-photo-requests-from-fans/" >Why Lea may start refusing photo requests from fans</a></div><div><a href="http://www.balita.com/ai-ai-wins-best-actress-at-queens-world-film-festival/" >Ai Ai wins best actress at Queens World Film Festival</a></div><div><a href="http://www.balita.com/will-arci-fall-for-daniel-matsunaga/" >Will Arci fall for Daniel Matsunaga?</a></div><div><a href="http://www.balita.com/sarah-g-as-darna-heres-what-she-has-to-say/" >Sarah G as Darna? Here’s what she has to say</a></div></div><div class="clear"></div></div></div>				<div class="clear"></div>
			</div>	
<!-- navigation-wrapper -->		
			
		</div> 
<!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">
		<div id="post-55824" class="post-55824 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines-2 category-philippines-2">
	<div class="page-wrapper normal-sidebar single-blog both-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-both-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 nine columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://www.balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/">PHL Navy: BRP Gregorio Velasquez capable of surveying Benham Rise </a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://www.balita.com/2017/03/25/" >Saturday, March 25, 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://www.balita.com/author/marketing/" title="Posts by Balita online editor" rel="author">Balita online editor</a></div><div class="blog-comment"><span>Comment: Off</span></div><div class="clear"></div></div><div class="blog-content"><div id="attachment_55825" style="width: 416px" class="wp-caption alignleft"><a href="http://www.balita.com/wp-content/uploads/2017/03/navy-deployed.jpg" ><img class=" wp-image-55825" src="http://www.balita.com/wp-content/uploads/2017/03/navy-deployed.jpg" alt="Elite Navy unit during the Miss Universe Pagent activities when the Philippine Navy deployed its elite unit – Naval Special Operations Group – to provide security to Miss Universe candidates on board M/V Happy Life which brougth them to Batangas for a pictorial on Thursday (Jan. 19, 2017). (PNA photo by Joey O. Razon)" width="406" height="290" /></a><p class="wp-caption-text">Elite Navy unit during the Miss Universe Pagent activities when the Philippine Navy deployed its elite unit – Naval Special Operations Group – to provide security to Miss Universe candidates on board M/V Happy Life which brougth them to Batangas for a pictorial on Thursday (Jan. 19, 2017). (PNA photo by Joey O. Razon)</p></div>
<p>MANILA, March 21 (PNA) – The Philippine Navy (PN) is ready to deploy its sole survey and hydrographic ship, the BRP Gregorio Velasquez (AGR-702), if ordered to survey Benham Rise.</p>
<p>The statement was made by Armed Forces of the Philippines (AFP) public affairs office chief, Col. Edgard Arevalo, when asked what assets could the military field should President Rodrigo Duterte and Defense Secretary Delfin Lorenzana formalize the order calling for the mapping of the 13-million-hectare Benham Rise, which the UN Convention on the Law of the Sea (UNCLOS) confirmed as part of the Philippines&#8217; continental shelf in 2012.</p>
<p>&#8220;In most probability, the BRP Gregorio Velasquez will be the one to be deployed,&#8221; Arevalo said in an interview with the Philippine News Agency (PNA) Tuesday.</p>
<p>Arevalo said the ship is the Navy’s sole asset capable of conducting oceanagraphic and hydrographic survey.</p>
<p>The BRP Gregorio Velasquez (formerly the R/V Melville) was one of two former American ships pledged by then president Barack Obama during his visit to the Philippines during the APEC Leaders Summit in November 2015.</p>
<p>The other ship was the USCGC Boutwell, which has been renamed to BRP Andres Bonifacio (FF-17), the third Hamilton-class cutter in the Navy’s service.</p>
<p>BRP Gregorio Velasquez was commissioned into PN service in June 2016.</p>
<p>The R/V Melville was used in the 1976 movie &#8220;King Kong&#8221;, starring Jessica Lange, specifically because of its hypoid propulsion drive at that time, which allowed it to move sideways. This type of drive is used on research vessels for station keeping in the ocean over drill and coring sites.</p>
<p>According to policy, auxiliary research vessels are to be named after national scientists, hence her namesake, Dr. Gregorio Velasquez, a pioneer in Philippine phycology.</p>
<p>Velasquez pioneered the intensive study and collection of the Philippine blue-green algal species. He was named National Scientist in 1982. He was also conferred a Distinguished Science Medal and Diploma of Honor by the Republic of the Philippines (1956), the John Simon Guggenheim Memorial Foundation Fellowship (1956-1957), and the Republic of the Philippines Cultural Heritage award in 1972. He was in the World&#8217;s Who&#8217;s Who in Sciences in 1970.</p>
<p>Arevalo meanwhile clarified that the Chief Executive and Lorenzana have yet to give specific orders for the military to patrol Benham Rise, as well as parts of the West Philippine Sea.</p>
<p>&#8220;Up to now there is still no instruction from President Duterte and Secretary Lorenzana for us to patrol the Benham Rise and the West Philippine Sea. But we are always ready to defend our territory and sovereignty,&#8221; he added.</p>
<p>&nbsp;</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-35068" data-post-type="none" ><a href="http://www.balita.com/aquino-leads-opening-of-photo-exhibit-of-cory-story/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2014/08/portrait-cory1-150x150.jpg" alt="Aquino leads opening of photo exhibit of ‘Cory Story’" width="150" height="150" /></a><a href="http://www.balita.com/aquino-leads-opening-of-photo-exhibit-of-cory-story/"  class="wp_rp_title">Aquino leads opening of photo exhibit of ‘Cory Story’</a></li><li data-position="1" data-poid="in-35146" data-post-type="none" ><a href="http://www.balita.com/aquino-gets-dap-like-powers-in-2015-budget/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2014/08/noynoy-150x150.jpg" alt="Aquino gets DAP-like powers in 2015 budget" width="150" height="150" /></a><a href="http://www.balita.com/aquino-gets-dap-like-powers-in-2015-budget/"  class="wp_rp_title">Aquino gets DAP-like powers in 2015 budget</a></li><li data-position="2" data-poid="in-35109" data-post-type="none" ><a href="http://www.balita.com/serge-osmena-vp-binay-doesnt-need-aquinos-endorsement/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2013/05/22noy6-150x150.jpg" alt="Serge Osmeña: VP Binay doesn’t need Aquino’s endorsement" width="150" height="150" /></a><a href="http://www.balita.com/serge-osmena-vp-binay-doesnt-need-aquinos-endorsement/"  class="wp_rp_title">Serge Osmeña: VP Binay doesn’t need Aquino’s endorsement</a></li><li data-position="3" data-poid="in-51213" data-post-type="none" ><a href="http://www.balita.com/sophisticated-weapons-for-phl/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2016/04/US-weapons-150x150.jpg" alt="Sophisticated weapons for PHL" width="150" height="150" /></a><a href="http://www.balita.com/sophisticated-weapons-for-phl/"  class="wp_rp_title">Sophisticated weapons for PHL</a></li><li data-position="4" data-poid="in-54609" data-post-type="none" ><a href="http://www.balita.com/phl-us-defense-agreement-under-review/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2016/10/super-hornet-150x150.jpg" alt="PHL-US defense agreement under review" width="150" height="150" /></a><a href="http://www.balita.com/phl-us-defense-agreement-under-review/"  class="wp_rp_title">PHL-US defense agreement under review</a></li><li data-position="5" data-poid="in-49101" data-post-type="none" ><a href="http://www.balita.com/vp-binay-back-leads-in-latest-pulse-asia-survey/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2015/10/12binay-150x150.jpg" alt="VP Binay back, leads in latest Pulse Asia survey" width="150" height="150" /></a><a href="http://www.balita.com/vp-binay-back-leads-in-latest-pulse-asia-survey/"  class="wp_rp_title">VP Binay back, leads in latest Pulse Asia survey</a></li><li data-position="6" data-poid="in-35144" data-post-type="none" ><a href="http://www.balita.com/dpwh-to-build-p1-73-b-water-supply-projects-in-30-tourism-areas-singson/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2014/02/still-fun-150x150.jpg" alt="DPWH to build P1.73-B water supply projects in 30 tourism areas: Singson" width="150" height="150" /></a><a href="http://www.balita.com/dpwh-to-build-p1-73-b-water-supply-projects-in-30-tourism-areas-singson/"  class="wp_rp_title">DPWH to build P1.73-B water supply projects in 30 tourism areas: Singson</a></li><li data-position="7" data-poid="in-55063" data-post-type="none" ><a href="http://www.balita.com/phiblex-can-change-tactics-to-comply-with-ongoing-war-against-illegal-drugs/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2016/10/PHIBLEX-150x150.jpg" alt="PHIBLEX can change tactics to comply with ongoing war against illegal drugs" width="150" height="150" /></a><a href="http://www.balita.com/phiblex-can-change-tactics-to-comply-with-ongoing-war-against-illegal-drugs/"  class="wp_rp_title">PHIBLEX can change tactics to comply with ongoing war against illegal drugs</a></li><li data-position="8" data-poid="in-55152" data-post-type="none" ><a href="http://www.balita.com/duterte-no-more-military-exercises-next-year/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2016/10/PHIBLEX-150x150.jpg" alt="Duterte: No more military exercises next year" width="150" height="150" /></a><a href="http://www.balita.com/duterte-no-more-military-exercises-next-year/"  class="wp_rp_title">Duterte: No more military exercises next year</a></li><li data-position="9" data-poid="in-42529" data-post-type="none" ><a href="http://www.balita.com/islamic-militant-group-leader-captured-in-phl-afp/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2015/03/dead-marines-150x150.jpg" alt="Islamic militant group leader captured in PHL: AFP" width="150" height="150" /></a><a href="http://www.balita.com/islamic-militant-group-leader-captured-in-phl-afp/"  class="wp_rp_title">Islamic militant group leader captured in PHL: AFP</a></li><li data-position="10" data-poid="in-45903" data-post-type="none" ><a href="http://www.balita.com/angeles-city-officials-welcome-medical-supplies-from-us-military-church/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2015/08/USNS-Mercy-Ship-150x150.jpg" alt="Angeles City officials welcome medical supplies from US military, church" width="150" height="150" /></a><a href="http://www.balita.com/angeles-city-officials-welcome-medical-supplies-from-us-military-church/"  class="wp_rp_title">Angeles City officials welcome medical supplies from US military, church</a></li><li data-position="11" data-poid="in-19633" data-post-type="none" ><a href="http://www.balita.com/phl-to-buy-three-naval-helicopters/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2012/12/AW109-150x150.jpg" alt="PHL to buy three naval helicopters " width="150" height="150" /></a><a href="http://www.balita.com/phl-to-buy-three-naval-helicopters/"  class="wp_rp_title">PHL to buy three naval helicopters </a></li><li data-position="12" data-poid="in-41921" data-post-type="none" ><a href="http://www.balita.com/afp-chief-catapang-orders-all-out-offensive-vs-biff/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2015/02/25saf-150x150.jpg" alt="AFP chief Catapang orders all-out offensive vs. BIFF" width="150" height="150" /></a><a href="http://www.balita.com/afp-chief-catapang-orders-all-out-offensive-vs-biff/"  class="wp_rp_title">AFP chief Catapang orders all-out offensive vs. BIFF</a></li><li data-position="13" data-poid="in-32238" data-post-type="none" ><a href="http://www.balita.com/dfa-chief-us-bound-to-defend-phl-in-case-of-attack/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2014/05/aquino-navy-talk-150x150.jpg" alt="DFA chief: US bound to defend PHL in case of attack " width="150" height="150" /></a><a href="http://www.balita.com/dfa-chief-us-bound-to-defend-phl-in-case-of-attack/"  class="wp_rp_title">DFA chief: US bound to defend PHL in case of attack </a></li><li data-position="14" data-poid="in-53543" data-post-type="none" ><a href="http://www.balita.com/pnp-no-plans-to-beef-up-batos-security-despite-biff-isis-threat/"  class="wp_rp_thumbnail"><img src="http://www.balita.com/wp-content/uploads/2016/08/09duterte3-150x150.jpg" alt="PNP: No plans to beef up Bato&#8217;s security despite BIFF, ISIS threat" width="150" height="150" /></a><a href="http://www.balita.com/pnp-no-plans-to-beef-up-batos-security-despite-biff-isis-threat/"  class="wp_rp_title">PNP: No plans to beef up Bato&#8217;s security despite BIFF, ISIS threat</a></li></ul></div></div>
<div class="clear"></div></div><div class="clear"></div></div><div class='about-author-wrapper'><div class='about-author-avartar'></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5></div><div class='clear'></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise" target="_blank">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise" target="_blank">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.stumbleupon.com/submit?url=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise&#038;title=PHL%20Navy:%20BRP%20Gregorio%20Velasquez%20capable%20of%20surveying%20Benham%20Rise " target="_blank">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/stumble-upon.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://digg.com/submit?url=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise&#038;title=PHL%20Navy:%20BRP%20Gregorio%20Velasquez%20capable%20of%20surveying%20Benham%20Rise " target="_blank">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/digg.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://reddit.com/submit?url=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise&#038;title=PHL%20Navy:%20BRP%20Gregorio%20Velasquez%20capable%20of%20surveying%20Benham%20Rise " target="_blank">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/reddit.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise&#038;title=PHL%20Navy:%20BRP%20Gregorio%20Velasquez%20capable%20of%20surveying%20Benham%20Rise " target="_blank">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/linkedin.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
						<li>
				<a href="http://pinterest.com/pin/create/button/?url=http://balita.com/phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise/?utm_source=rss&utm_medium=rss&utm_campaign=phl-navy-brp-gregorio-velasquez-capable-of-surveying-benham-rise&media=http://www.balita.com/wp-content/uploads/2017/03/navy-deployed.jpg" class="pin-it-button" count-layout="horizontal" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://www.balita.com/wp-content/themes/worldwide-v1-01/images/icon/social-icon-m/pinterest.png" width="32" height="32" />
				</a>	
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://www.balita.com/mmda-intensifies-road-clearing-ops/" rel="prev">MMDA intensifies road clearing ops</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://www.balita.com/dutertes-birthday-wishes-more-strength-time-with-family/" rel="next">Duterte&#8217;s birthday wishes: More strength, time with family</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"></div></div></div><div class='three columns mb0 gdl-left-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y right'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-9" >			<div class="textwidget"></div>
		</div><div class="custom-sidebar widget_date_time" id="date-time-2" ><!-- This file is used to markup the public-facing widget. -->
<div id="date-time" class="date-time" style="color: #ffffff;
  background-color: #990000;
  font-family: Lucida Sans Unicode, Lucida Grande, sans-serif;
  font-size: 14px;">
  <div class="date"></div>
  <div class="time"></div>
</div>
<script type="text/javascript">
  update('date-time-2',
    '12-hour-seconds',
    'long');
</script></div><div class="custom-sidebar widget_goodlayers-news-widget" id="goodlayers-news-widget-2" ><div class="gdl-tab-widget-wrapper"><div class="gdl-tab-widget-header-wrapper"><h4 class="gdl-tab-widget-header-item"><a class=" active " data-id="gdl-widget-latest-post">RECENT</a></h4><h4 class="gdl-tab-widget-header-item"><a class="" data-id="gdl-widget-popular-post">POPULAR</a></h4><h4 class="gdl-tab-widget-header-item"><a class="" data-id="gdl-widget-latest-comment">COMMENTS</a></h4><div class="clear"></div></div><div class="gdl-tab-widget-content-wrapper"><div class="gdl-tab-widget-content-item  active " data-id="gdl-widget-latest-post"><div class="gdl-recent-post-widget">					<div class="recent-post-widget">
						<div class="recent-post-widget-thumbnail"><a href="http://www.balita.com/why-lea-may-start-refusing-photo-requests-from-fans/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21lea-75x55.jpg" alt=""/></a></div>						
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/why-lea-may-start-refusing-photo-requests-from-fans/"> 
									Why Lea may start refusing photo requests from fans 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2017/03/25/" >Posted On Saturday, March 25, 2017</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
						<div class="recent-post-widget-thumbnail"><a href="http://www.balita.com/ai-ai-wins-best-actress-at-queens-world-film-festival/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21aiai-e1490653652247-75x55.jpg" alt=""/></a></div>						
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/ai-ai-wins-best-actress-at-queens-world-film-festival/"> 
									Ai Ai wins best actress at Queens World Film Festival 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2017/03/25/" >Posted On Saturday, March 25, 2017</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
						<div class="recent-post-widget-thumbnail"><a href="http://www.balita.com/will-arci-fall-for-daniel-matsunaga/"><img src="http://www.balita.com/wp-content/uploads/2017/03/22arci-e1490653725549-75x55.jpg" alt=""/></a></div>						
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/will-arci-fall-for-daniel-matsunaga/"> 
									Will Arci fall for Daniel Matsunaga? 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2017/03/25/" >Posted On Saturday, March 25, 2017</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
						<div class="recent-post-widget-thumbnail"><a href="http://www.balita.com/sarah-g-as-darna-heres-what-she-has-to-say/"><img src="http://www.balita.com/wp-content/uploads/2017/03/22sarah-75x55.jpg" alt=""/></a></div>						
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/sarah-g-as-darna-heres-what-she-has-to-say/"> 
									Sarah G as Darna? Here’s what she has to say 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2017/03/25/" >Posted On Saturday, March 25, 2017</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
						<div class="recent-post-widget-thumbnail"><a href="http://www.balita.com/erik-addresses-rumors-that-angeline-has-new-bf/"><img src="http://www.balita.com/wp-content/uploads/2017/01/26erik-75x55.jpg" alt=""/></a></div>						
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/erik-addresses-rumors-that-angeline-has-new-bf/"> 
									Erik addresses rumors that Angeline has new BF  
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2016/12/31/" >Posted On Saturday, December 31, 2016</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
					</div></div><div class="gdl-tab-widget-content-item " data-id="gdl-widget-popular-post"><div class="gdl-recent-post-widget">					<div class="recent-post-widget">
												
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/bristol-i-wasnt-forced-to-dance/"> 
									Bristol: I wasn't forced to dance 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2010/12/06/" >Posted On Monday, December 6, 2010</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
						<div class="recent-post-widget-thumbnail"><a href="http://www.balita.com/enchong-dee-says-hes-dating-a-celebrity/"><img src="http://www.balita.com/wp-content/uploads/2011/03/04enchong-75x55.jpg" alt=""/></a></div>						
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/enchong-dee-says-hes-dating-a-celebrity/"> 
									Enchong Dee says he's dating a celebrity 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2011/03/07/" >Posted On Monday, March 7, 2011</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
												
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/filipino-boy-singing-beyonce-featured-on-perez-hilton/"> 
									Filipino boy singing Beyonce featured on Perez Hilton 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2010/12/13/" >Posted On Monday, December 13, 2010</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
												
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/black-eyed-peas-artist-calls-on-aquino/"> 
									Black Eyed Peas artist calls on Aquino 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2010/12/27/" >Posted On Monday, December 27, 2010</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
										<div class="recent-post-widget">
												
						<div class="recent-post-widget-context">
							<h4 class="recent-post-widget-title">
								<a href="http://www.balita.com/rap-star-lil-wayne-out-of-jail/"> 
									Rap Star Lil Wayne Out of Jail 
								</a>
							</h4>
							<div class="recent-post-widget-info">
								<div class="recent-post-widget-date">
									<a href="http://www.balita.com/2010/11/04/" >Posted On Thursday, November 4, 2010</a>								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>						
					</div></div><div class="gdl-tab-widget-content-item " data-id="gdl-widget-latest-comment"><div class="gdl-recent-comment-widget">					<div class="recent-comment-widget" >
						<div class="recent-comment-widget-thumbnail">
							<a href="http://www.balita.com/foods-that-aggravate-arthritis-symptoms/#comment-69194">
															</a>
						</div>
						<div class="recent-comment-widget-context">
							<h4 class="recent-comment-widget-title">
								<a href="http://www.balita.com/foods-that-aggravate-arthritis-symptoms/#comment-69194"> 
									[&#8230;] Foods that aggravate arthritis... 
								</a>
							</h4>
							<div class="recent-comment-widget-info">
								<div class="recent-comment-widget-date">
									Posted On									Monday, August 22, 2016								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>
										<div class="recent-comment-widget" >
						<div class="recent-comment-widget-thumbnail">
							<a href="http://www.balita.com/fahf-queen-2010-crowned/#comment-69193">
															</a>
						</div>
						<div class="recent-comment-widget-context">
							<h4 class="recent-comment-widget-title">
								<a href="http://www.balita.com/fahf-queen-2010-crowned/#comment-69193"> 
									[&#8230;]  para Balita.com  [&#8230;] 
								</a>
							</h4>
							<div class="recent-comment-widget-info">
								<div class="recent-comment-widget-date">
									Posted On									Sunday, May 15, 2016								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>
										<div class="recent-comment-widget" >
						<div class="recent-comment-widget-thumbnail">
							<a href="http://www.balita.com/wikileaks-us-suspected-saudi-ambassador-to-the-philippines-of-terror-link/#comment-69192">
															</a>
						</div>
						<div class="recent-comment-widget-context">
							<h4 class="recent-comment-widget-title">
								<a href="http://www.balita.com/wikileaks-us-suspected-saudi-ambassador-to-the-philippines-of-terror-link/#comment-69192"> 
									[&#8230;] je známá pácháním brutálníh... 
								</a>
							</h4>
							<div class="recent-comment-widget-info">
								<div class="recent-comment-widget-date">
									Posted On									Sunday, April 24, 2016								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>
										<div class="recent-comment-widget" >
						<div class="recent-comment-widget-thumbnail">
							<a href="http://www.balita.com/fil-am-gymnast-cienna-samiley-makes-2010-national-gymnastic-tops-team/#comment-69191">
															</a>
						</div>
						<div class="recent-comment-widget-context">
							<h4 class="recent-comment-widget-title">
								<a href="http://www.balita.com/fil-am-gymnast-cienna-samiley-makes-2010-national-gymnastic-tops-team/#comment-69191"> 
									[&#8230;] Fil-Am gymnast Cienna Samiley... 
								</a>
							</h4>
							<div class="recent-comment-widget-info">
								<div class="recent-comment-widget-date">
									Posted On									Friday, December 25, 2015								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>
										<div class="recent-comment-widget" >
						<div class="recent-comment-widget-thumbnail">
							<a href="http://www.balita.com/megan-young-college-first-before-beauty-contests/#comment-69190">
															</a>
						</div>
						<div class="recent-comment-widget-context">
							<h4 class="recent-comment-widget-title">
								<a href="http://www.balita.com/megan-young-college-first-before-beauty-contests/#comment-69190"> 
									[&#8230;] Megan Young: College first... 
								</a>
							</h4>
							<div class="recent-comment-widget-info">
								<div class="recent-comment-widget-date">
									Posted On									Friday, December 25, 2015								</div>		
							</div>
						</div>
						<div class="clear"></div>
					</div>
					</div></div></div><div class="clear"></div></div></div><div class="custom-sidebar widget_full-post-widget" id="full-post-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Legal Center</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class='gdl-full-post-widget'>				<div class="full-post-widget">
					<div class="full-post-widget-thumbnail"><a href="http://www.balita.com/campaign-promoting-benefits-of-u-s-citizenship-targets-asian-immigrants-fastest-growing-immigrant-population-13/"><img src="http://www.balita.com/wp-content/uploads/2016/10/Advancing-Client_Easy-Travel_one_fourth-400x230.jpg" alt=""/></a><div class="blog-comment"><i class="icon-comments"></i><span>Off</span></div></div>					
					<div class="full-post-widget-context">
						<h4 class="full-post-widget-title">
							<a href="http://www.balita.com/campaign-promoting-benefits-of-u-s-citizenship-targets-asian-immigrants-fastest-growing-immigrant-population-13/"> 
								Campaign Promoting Benefits Of U.S. Citizenship Targets Asian Immigrants, Fastest Growing Immigrant Population 
							</a>
						</h4>
						<div class="full-post-widget-excerpt">
							Eligible immigrants strongly urged to take the first step now to have a chance of becoming a U.S. citizen before November election Over 300,000						</div>
						<div class="full-post-widget-info">
							<div class="full-post-widget-date">
								Posted On Saturday, November 5, 2016							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="full-post-widget">
					<div class="full-post-widget-thumbnail"><a href="http://www.balita.com/campaign-promoting-benefits-of-u-s-citizenship-targets-asian-immigrants-fastest-growing-immigrant-population-12/"><img src="http://www.balita.com/wp-content/uploads/2016/10/Advancing-Client_Easy-Travel_one_fourth-400x230.jpg" alt=""/></a><div class="blog-comment"><i class="icon-comments"></i><span>Off</span></div></div>					
					<div class="full-post-widget-context">
						<h4 class="full-post-widget-title">
							<a href="http://www.balita.com/campaign-promoting-benefits-of-u-s-citizenship-targets-asian-immigrants-fastest-growing-immigrant-population-12/"> 
								Campaign Promoting Benefits Of U.S. Citizenship Targets Asian Immigrants, Fastest Growing Immigrant Population 
							</a>
						</h4>
						<div class="full-post-widget-excerpt">
							Eligible immigrants strongly urged to take the first step now to have a chance of becoming a U.S. citizen before November election Over 300,000						</div>
						<div class="full-post-widget-info">
							<div class="full-post-widget-date">
								Posted On Saturday, October 29, 2016							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="full-post-widget">
					<div class="full-post-widget-thumbnail"><a href="http://www.balita.com/55383/"><img src="http://www.balita.com/wp-content/uploads/2016/10/Advancing-Client_Easy-Travel_one_fourth-400x230.jpg" alt=""/></a><div class="blog-comment"><i class="icon-comments"></i><span>Off</span></div></div>					
					<div class="full-post-widget-context">
						<h4 class="full-post-widget-title">
							<a href="http://www.balita.com/55383/"> 
								Campaign Promoting Benefits Of U.S. Citizenship Targets Asian Immigrants, Fastest Growing Immigrant Population 
							</a>
						</h4>
						<div class="full-post-widget-excerpt">
							Eligible immigrants strongly urged to take the first step now to have a chance of becoming a U.S. citizen before November election Over 300,000						</div>
						<div class="full-post-widget-info">
							<div class="full-post-widget-date">
								Posted On Saturday, October 22, 2016							</div>						
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div><div class="custom-sidebar widget_contact-widget" id="contact-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Contact Balita</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>		<div class="contact-form-wrapper">
			<form class="gdl-contact-form">
				<ol class="forms">
					<li class="form-input">
						<strong>Name *</strong>
						<input type="text" name="name" class="require-field" />
						<div class="error">* Please enter your name</div>
					</li>
					<li class="form-input">
						<strong>Email *</strong>
						<input type="text" name="email" class="require-field email" />
						<div class="error">* Please enter a valid email address</div>
					</li>
					<li class="form-textarea"><strong>Message *</strong>
						<textarea name="message" class="require-field"></textarea>
						<div class="error">* Please enter message</div> 
					</li>
					<li class="hidden"><input type="hidden" name="receiver" value="info@balita.com"></li>
					<li class="sending-result" id="sending-result" ><div class="message-box-wrapper green"></div></li>
					<li class="buttons">
						<button type="submit" class="contact-submit button">Submit</button>
						<div class="contact-loading"></div>
					</li>
				</ol>
			</form>
			<div class="clear"></div>
		</div>	
		</div></div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_ff_youtube_widget" id="ff_youtube_widget-3" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Stop Invading Mosquitoes</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><iframe class="ff-youtube-widget-player-iframe" src="http://www.youtube.com/embed/Y-krna_9Z-4?theme=dark&amp;color=red&amp;controls=2&amp;autohide=2&amp;autoplay=0&amp;loop=0&amp;rel=1&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;modestbranding=0&amp;disablekb=0"><p>The video cannot be shown. Your web browser does not support iFrames.</p></iframe></div><div class="custom-sidebar widget_text" id="text-7" >			<div class="textwidget"><td colspan="2"><a href="http://www.pechanga.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.pechanga.com']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2017/03/Branding2017_onlineTAG_300x250_animated-1.gif" alt=" " width="300" height="250" border="0" /></a></td>

<tr><tr>

<td colspan="2"><a href="http://www.pechanga.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.pechanga.com']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2017/04/Masquerade-Concert-2017-Online-300x250.gif" alt=" " width="300" height="250" border="0" /></a></td>

<tr><tr>

<td colspan="2"><a href="http://www.glendalevotes.org/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.glendalevotes.org']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2017/03/ElectionSticker_front_2017_3x3-01.jpg" alt=" " width="300" height="250" border="0" /></a></td>

<tr><tr>

<td colspan="2"><a href="http://www.cerritosmitsubishi.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.cerritosmitsubishi.com']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2016/09/CERRITOS_MITSU_ONLINE_cmyk_2016.jpg" alt=" " width="300" height="250" border="0" /></a></td>

<tr><tr>

<td colspan="2"><a href="http://www.paulallenlaw.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.paulallenlaw.com']);" target="_blank"><img src="http://www.usasianpost.com/wp-content/uploads/2013/02/Paul-BK-Online-2-8-131.jpg" alt=" Paul Allen Logo" width="300" height="177" border="0" /></a></td>

<tr><tr>

<td colspan="2"><a href="http://www.refresh-la.com//" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.refresh-la.com']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2014/01/Dr-Vigilia-ONLINE-AD-01_21_14.jpg" alt=" Paul Allen Logo" width="300" height="177" border="0" /></a></td>

<tr><tr>

<a href="http://www.mbencino.com/ " target="_blank"><img src="http://www.balita.com/wp-content/uploads/2016/05/MB_ENCINO_cmyk_2016.jpg
"  alt="250x300" width="300" height="250" border="0" /></a></td>

<tr><tr>

<td colspan="2"><a href="http://www.nissanofmissionhills.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.nissanofmissionhills.com']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2017/03/Nissan_MissionHills_cmyk_20171.jpg" alt=" " width="300" height="250" border="0" /></a></td>

<tr><tr>

<a href="http://www.diamondhondaofglendale.com/ " onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.diamondhondaofglendale.com']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2016/05/Dia_Honda_Glen_cmyk_2016.jpg" alt="250x300" width="300" height="250" border="0" /></a></td>

<tr><tr>

<a href="http://www.carproskiacarson.com/ " onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://www.carproskiacarson.com']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2016/05/Car-Pros-Kia_cmyk_2016.jpg" alt="250x300" width="300" height="250" border="0" /></a><td>

<tr><tr>

<td colspan="2"><a href="http://philippinesusa.org/haiyan/#.UuawdBDTmUk" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://philippinesusa.org']);" target="_blank"><img src="http://www.balita.com/wp-content/uploads/2013/11/BAYANIHAN_banner_med.jpg" alt="" width="300" height="250" border="0" /></a></td>

<tr><tr>

<a class="twitter-timeline"  href="https://twitter.com/balitamedia" onclick="javascript:_gaq.push(['_trackEvent','outbound-widget','http://twitter.com']);"  data-widget-id="498776928334016514">Tweets by @balitamedia</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</td>

 </tr>

<script id="ff-widget-script" type="text/javascript" charset="utf-8">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'http://editorwidgets.familyfeatures.com/dist/ff-contentwidget.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    window.FFWidget_client_article_url = "http://www.balita.com/weekly-recipes/";
  })();
</script>
<div class="ff_widget-container" data-layout="one" data-themecolors="#cccccc,#ffffff,#e8e8e8,#e0e0e0,#000000,#000000" data-moduleid="2" data-uid="food-99999-85658" data-categoryid="1" data-style="border-color:#cccccc;width:296px;" data-noshowonfullarticle="true"><span class="ff-placeholder">Loading Family Features Content Widget</span></div>
<div class="ff_display-article-full-content" data-uid="food-99999-85658"><span class="ff-placeholder">Loading Family Features Article</span></div>

</table>
</div>
		</div></div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="three columns gdl-footer-1 mb0"><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-5" ><h3 class="custom-sidebar-title">Headlines</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/de-lima-solgen-resorting-to-basest-of-technicalities-not-arguments/"><img src="http://www.balita.com/wp-content/uploads/2016/09/21senate2-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/de-lima-solgen-resorting-to-basest-of-technicalities-not-arguments/"> 
								De Lima: SolGen resorting to 'basest of technicalities', not arguments 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/dutertes-birthday-wishes-more-strength-time-with-family/"><img src="http://www.balita.com/wp-content/uploads/2017/03/digong-e1490653594299-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/dutertes-birthday-wishes-more-strength-time-with-family/"> 
								Duterte's birthday wishes: More strength, time with family 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/mmda-intensifies-road-clearing-ops/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21mmda-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/mmda-intensifies-road-clearing-ops/"> 
								MMDA intensifies road clearing ops 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/myanmar-urged-to-support-phl-led-initiatives-for-asean/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21duterte4-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/myanmar-urged-to-support-phl-led-initiatives-for-asean/"> 
								Myanmar urged to support PHL-led initiatives for ASEAN 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/duterte-completes-asean-visits/"><img src="http://www.balita.com/wp-content/uploads/2017/03/ASEAN-duterte-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/duterte-completes-asean-visits/"> 
								Duterte completes ASEAN visits 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/why-lea-may-start-refusing-photo-requests-from-fans/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21lea-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/why-lea-may-start-refusing-photo-requests-from-fans/"> 
								Why Lea may start refusing photo requests from fans 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/ai-ai-wins-best-actress-at-queens-world-film-festival/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21aiai-e1490653652247-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/ai-ai-wins-best-actress-at-queens-world-film-festival/"> 
								Ai Ai wins best actress at Queens World Film Festival 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/will-arci-fall-for-daniel-matsunaga/"><img src="http://www.balita.com/wp-content/uploads/2017/03/22arci-e1490653725549-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/will-arci-fall-for-daniel-matsunaga/"> 
								Will Arci fall for Daniel Matsunaga? 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-10" ><h3 class="custom-sidebar-title">Rhony Laigo</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/half-million-undocumented-apply-for-license/"><img src="http://www.balita.com/wp-content/uploads/2012/05/immigrants-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/half-million-undocumented-apply-for-license/"> 
								Half  million undocumented apply for license 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/families-to-walk-n-roll-on-sept-20-for-ataxia-that-afflicts-many/"><img src="http://www.balita.com/wp-content/uploads/2014/09/Walk_n_Roll-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/families-to-walk-n-roll-on-sept-20-for-ataxia-that-afflicts-many/"> 
								Families to ‘Walk n’ Roll’ on Sept. 20 for ataxia that afflicts many  
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/fil-ams-shocked-by-sen-yees-arrest/"><img src="http://www.balita.com/wp-content/uploads/2014/03/leland-yee1-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/fil-ams-shocked-by-sen-yees-arrest/"> 
								Fil-Ams shocked by Sen. Yee’s arrest 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_nav_menu" id="nav_menu-3" ><h3 class="custom-sidebar-title">Categories</h3><div class="menu-top-navigation-container"><ul id="menu-top-navigation-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27051"><a href="http://www.balita.com/" >Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25250"><a href="http://www.balita.com/ClickTracker/announcements/" >Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25256"><a href="http://www.balita.com/ClickTracker/specials-promos/" >Specials &#038; Promos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27052"><a href="http://www.balita.com/weekend-balita-digital-edition/" >Weekend Balita Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27050"><a href="http://www.balita.com/contact-us-2/" >Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27053"><a href="http://www.usasianpost.com" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.usasianpost.com']);">The US Asian Post</a></li>
</ul></div></div></div><div class="three columns gdl-footer-2 mb0"><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-2" ><h3 class="custom-sidebar-title">Entertainment</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/why-lea-may-start-refusing-photo-requests-from-fans/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21lea-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/why-lea-may-start-refusing-photo-requests-from-fans/"> 
								Why Lea may start refusing photo requests from fans 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/ai-ai-wins-best-actress-at-queens-world-film-festival/"><img src="http://www.balita.com/wp-content/uploads/2017/03/21aiai-e1490653652247-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/ai-ai-wins-best-actress-at-queens-world-film-festival/"> 
								Ai Ai wins best actress at Queens World Film Festival 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/will-arci-fall-for-daniel-matsunaga/"><img src="http://www.balita.com/wp-content/uploads/2017/03/22arci-e1490653725549-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/will-arci-fall-for-daniel-matsunaga/"> 
								Will Arci fall for Daniel Matsunaga? 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/sarah-g-as-darna-heres-what-she-has-to-say/"><img src="http://www.balita.com/wp-content/uploads/2017/03/22sarah-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/sarah-g-as-darna-heres-what-she-has-to-say/"> 
								Sarah G as Darna? Here’s what she has to say 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/erik-addresses-rumors-that-angeline-has-new-bf/"><img src="http://www.balita.com/wp-content/uploads/2017/01/26erik-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/erik-addresses-rumors-that-angeline-has-new-bf/"> 
								Erik addresses rumors that Angeline has new BF  
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/toni-returns-to-hosting-after-giving-birth/"><img src="http://www.balita.com/wp-content/uploads/2017/01/24toni-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/toni-returns-to-hosting-after-giving-birth/"> 
								Toni returns to hosting after giving birth 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/kim-chiu-to-star-in-new-chito-rono-movie/"><img src="http://www.balita.com/wp-content/uploads/2017/01/24kim-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/kim-chiu-to-star-in-new-chito-rono-movie/"> 
								Kim Chiu to star in new Chito Roño movie 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/cai-cortez-husband-welcome-baby-boy/"><img src="http://www.balita.com/wp-content/uploads/2017/01/24cai-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/cai-cortez-husband-welcome-baby-boy/"> 
								Cai Cortez, husband welcome baby boy 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-6" ><h3 class="custom-sidebar-title">Jannelle So</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/so-la-graceful-in-the-big-apple-part-2-of-2/"><img src="http://www.balita.com/wp-content/uploads/2015/06/grasya-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/so-la-graceful-in-the-big-apple-part-2-of-2/"> 
								So La – Graceful in the Big Apple (Part 2 of 2) 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/graceful-in-the-big-apple-part-1-of-2/"><img src="http://www.balita.com/wp-content/uploads/2015/05/1-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/graceful-in-the-big-apple-part-1-of-2/"> 
								Graceful in the Big Apple (Part 1 of 2) 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/speculations-hype-and-strategy-around-mayweather-pacquiao-fight/"><img src="http://www.balita.com/wp-content/uploads/2015/04/freddie-roach-and-jannelle2-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/speculations-hype-and-strategy-around-mayweather-pacquiao-fight/"> 
								Speculations, hype and strategy around Mayweather-Pacquiao fight 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div></div><div class="three columns gdl-footer-3 mb0"><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-3" ><h3 class="custom-sidebar-title">Fil-Am News</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
										
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/trump-nominee-for-state-secretary-grilled-on-ejks-in-phl/"> 
								Trump nominee for state secretary grilled on EJKs in PHL 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
										
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/simbang-gabi-in-los-angeles-celebrates-its-14th-anniversary/"> 
								Simbang Gabi in Los Angeles celebrates its 14th anniversary 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/unbearable-grief-on-the-loss-of-a-son-and-remembering-treasured-memories/"><img src="http://www.balita.com/wp-content/uploads/2016/12/FullSizeRender-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/unbearable-grief-on-the-loss-of-a-son-and-remembering-treasured-memories/"> 
								Unbearable grief on the loss of a son and remembering treasured memories 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/jollibee-partner-to-list-subsidiary-on-vietnam-stock-exchange/"><img src="http://www.balita.com/wp-content/uploads/2016/11/Jollibee_2011_logo.svg-400x270.png" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/jollibee-partner-to-list-subsidiary-on-vietnam-stock-exchange/"> 
								Jollibee, partner to list subsidiary on Vietnam Stock Exchange 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/trump-win-puts-future-dreamers-in-question/"><img src="http://www.balita.com/wp-content/uploads/2016/11/trump-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/trump-win-puts-future-dreamers-in-question/"> 
								Trump win puts future DREAMers in question 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/senators-on-cidg-operation-that-led-to-espinosas-death-premeditated/"><img src="http://www.balita.com/wp-content/uploads/2016/11/10senate4-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/senators-on-cidg-operation-that-led-to-espinosas-death-premeditated/"> 
								Senators on CIDG operation that led to Espinosa’s death: Premeditated 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/too-early-to-assess-impact-of-a-trump-win-on-phl/"><img src="http://www.balita.com/wp-content/uploads/2016/11/trump-early-e1479165462581-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/too-early-to-assess-impact-of-a-trump-win-on-phl/"> 
								Too early to assess impact of a Trump win on PHL 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/robredo-hopes-duterte-will-keep-promise-to-stop-cussing/"><img src="http://www.balita.com/wp-content/uploads/2016/11/leni-robredo-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/robredo-hopes-duterte-will-keep-promise-to-stop-cussing/"> 
								Robredo hopes Duterte will keep promise to stop cussing 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-8" ><h3 class="custom-sidebar-title">Myrna Aquitania</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/unbearable-grief-on-the-loss-of-a-son-and-remembering-treasured-memories/"><img src="http://www.balita.com/wp-content/uploads/2016/12/FullSizeRender-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/unbearable-grief-on-the-loss-of-a-son-and-remembering-treasured-memories/"> 
								Unbearable grief on the loss of a son and remembering treasured memories 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/taking-advantage-of-various-community-library-special-events/"><img src="http://www.balita.com/wp-content/uploads/2016/08/images-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/taking-advantage-of-various-community-library-special-events/"> 
								Taking advantage of various community Library special events 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/beautiful-the-carole-king-musical-the-singers-legacy-to-our-generation/"><img src="http://www.balita.com/wp-content/uploads/2016/07/26997-0-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/beautiful-the-carole-king-musical-the-singers-legacy-to-our-generation/"> 
								‘Beautiful’ The Carole King Musical: The singer’s legacy to our generation 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_popular-post-widget" id="popular-post-widget-2" ><h3 class="custom-sidebar-title">Popular Post</h3><div class='gdl-recent-post-widget'>				<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.balita.com/bristol-i-wasnt-forced-to-dance/"> 
								Bristol: I wasn't forced to dance 
							</a>
						</h4>					
						<div class="recent-post-widget-info">
							9 Comments							
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
					<div class="recent-post-widget-thumbnail"><a href="http://www.balita.com/enchong-dee-says-hes-dating-a-celebrity/"><img src="http://www.balita.com/wp-content/uploads/2011/03/04enchong-75x52.jpg" alt=""/></a></div>					
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.balita.com/enchong-dee-says-hes-dating-a-celebrity/"> 
								Enchong Dee says he's dating a celebrity 
							</a>
						</h4>					
						<div class="recent-post-widget-info">
							8 Comments							
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.balita.com/filipino-boy-singing-beyonce-featured-on-perez-hilton/"> 
								Filipino boy singing Beyonce featured on Perez Hilton 
							</a>
						</h4>					
						<div class="recent-post-widget-info">
							2 Comments							
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.balita.com/black-eyed-peas-artist-calls-on-aquino/"> 
								Black Eyed Peas artist calls on Aquino 
							</a>
						</h4>					
						<div class="recent-post-widget-info">
							2 Comments							
						</div>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-widget">
										
					<div class="recent-post-widget-context">
						<h4 class="recent-post-widget-title">
							<a href="http://www.balita.com/rap-star-lil-wayne-out-of-jail/"> 
								Rap Star Lil Wayne Out of Jail 
							</a>
						</h4>					
						<div class="recent-post-widget-info">
							1 Comment							
						</div>
					</div>
					<div class="clear"></div>
				</div>						
				</div></div></div><div class="three columns gdl-footer-4 mb0"><div class="custom-sidebar videosidebar" id="videosidebar-2" ><iframe width='' height='' src='//www.youtube.com/embed/?autoplay=1&loop=0&rel=0' frameborder='0' allowfullscreen></iframe></div><div class="custom-sidebar widget_youtube" id="youtube" ><h3 class="custom-sidebar-title">Opportunities in the U.S. Army</h3><object width="200" height="165">
	<param name="movie" value="http://www.youtube.com/v/https://www.youtube.com/watch?v=hzBl3P0bZpg&autoplay=1"></param>
	<param name="wmode" value="transparent"></param>
	<embed src="http://www.youtube.com/v/https://www.youtube.com/watch?v=hzBl3P0bZpg&autoplay=1" type="application/x-shockwave-flash" wmode="transparent" width="200" height="165"></embed>
</object></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-4" ><h3 class="custom-sidebar-title">Food &amp; Dining</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/chef-claude-tayag-to-showcase-flavors-of-the-philippines-in-annual-embassy-chef-challenge/"><img src="http://www.balita.com/wp-content/uploads/2016/05/Chow-Buzz3-Claude-Tayag-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/chef-claude-tayag-to-showcase-flavors-of-the-philippines-in-annual-embassy-chef-challenge/"> 
								Chef Claude Tayag to showcase ‘Flavors of The Philippines’ in annual Embassy Chef Challenge 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/mikuni-seafood-buffet-for-the-best-buffet-and-dining-experience-in-torrance/"><img src="http://www.balita.com/wp-content/uploads/2016/02/mikuni1-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/mikuni-seafood-buffet-for-the-best-buffet-and-dining-experience-in-torrance/"> 
								Mikuni Seafood Buffet: For the Best buffet and dining experience in Torrance 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/a-leafy-superfood-worth-learning-about/"><img src="http://www.balita.com/wp-content/uploads/2016/01/13010_A-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/a-leafy-superfood-worth-learning-about/"> 
								A Leafy Superfood Worth Learning About 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/holiday-recipes-from-top-paris-chefs-french-grown-quinoa-black-truffle-vegetable-roots-and-mushrooms-by-alain-ducasse/"><img src="http://www.balita.com/wp-content/uploads/2015/12/visuel_quinoa_d.7726a110414.w400-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/holiday-recipes-from-top-paris-chefs-french-grown-quinoa-black-truffle-vegetable-roots-and-mushrooms-by-alain-ducasse/"> 
								Holiday recipes from top Paris chefs: French-grown quinoa, black truffle, vegetable roots and mushrooms by Alain Ducasse 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/safety-deserves-a-place-at-the-thanksgiving-table/"><img src="http://www.balita.com/wp-content/uploads/2015/11/safety-turkey-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/safety-deserves-a-place-at-the-thanksgiving-table/"> 
								Safety deserves a place at the Thanksgiving table 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/quick-and-easy-breakfasts-for-busy-families/"><img src="http://www.balita.com/wp-content/uploads/2015/10/12908-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/quick-and-easy-breakfasts-for-busy-families/"> 
								Quick and Easy Breakfasts for Busy Families 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/just-desserts-the-rise-of-east-asias-pudding-places/"><img src="http://www.balita.com/wp-content/uploads/2015/10/asia-pudding-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/just-desserts-the-rise-of-east-asias-pudding-places/"> 
								Just desserts: The rise of East Asia's pudding places 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/wagyu-beef-steak-bowl/"><img src="http://www.balita.com/wp-content/uploads/2015/09/Beef-Bowl-400x270.jpeg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/wagyu-beef-steak-bowl/"> 
								Wagyu Beef Steak Bowl 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_recent-post-slider-widget" id="recent-post-slider-widget-9" ><h3 class="custom-sidebar-title">Rey Andres</h3><div class='gdl-recent-post-slider-widget-wrapper'><div class='gdl-recent-post-slider-widget'>				<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/oc-fil-am-chamber-of-commerces-22nd-awards-gala-focuses-on-next-gen/"><img src="http://www.balita.com/wp-content/uploads/2016/10/Faccoc-gala-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/oc-fil-am-chamber-of-commerces-22nd-awards-gala-focuses-on-next-gen/"> 
								OC Fil-Am Chamber of Commerce’s 22nd Awards Gala focuses on next gen 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/asian-business-association-of-oc-connects-companies-with-entrepreneurs/"><img src="http://www.balita.com/wp-content/uploads/2016/10/Ribbon-cut-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/asian-business-association-of-oc-connects-companies-with-entrepreneurs/"> 
								Asian Business Association of OC Connects Companies with Entrepreneurs 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
								<div class="recent-post-slider-widget">
					<div class="recent-post-slider-thumbnail"><a href="http://www.balita.com/congen-adelio-angelito-cruz-meets-and-greets-pinoys-in-bellflower/"><img src="http://www.balita.com/wp-content/uploads/2016/09/Welcome-Faccoc2-400x270.jpg" alt=""/></a></div>					
					<div class="recent-post-slider-caption">
						<h4 class="recent-post-slider-title">
							<a href="http://www.balita.com/congen-adelio-angelito-cruz-meets-and-greets-pinoys-in-bellflower/"> 
								Congen Adelio Angelito Cruz ‘Meets and Greets’ Pinoys in Bellflower 
							</a>
						</h4>
					</div>
					<div class="clear"></div>
				</div>						
				</div><div class="recent-post-slider-nav" ><a class="prev"></a><a class="next"></a></div></div></div><div class="custom-sidebar widget_tag_cloud" id="tag_cloud-5" ><h3 class="custom-sidebar-title">Recent Tags</h3><div class="tagcloud"><a href='http://www.balita.com/ClickTracker/announcements/' class='tag-link-8817' title='842 topics' style='font-size: 18.489296636086pt;'>Announcements</a>
<a href='http://www.balita.com/ClickTracker/legal-center/attorneys/' class='tag-link-25' title='262 topics' style='font-size: 16.305810397554pt;'>Attorneys</a>
<a href='http://www.balita.com/ClickTracker/market-place/balita-shoppers-guide/' class='tag-link-5579' title='17 topics' style='font-size: 11.339449541284pt;'>Balita Shoppers' Guide</a>
<a href='http://www.balita.com/ClickTracker/legal-center/bankruptcy-legal-center/' class='tag-link-20773' title='44 topics' style='font-size: 13.009174311927pt;'>Bankruptcy</a>
<a href='http://www.balita.com/ClickTracker/columnists/chito-parazo/' class='tag-link-45808' title='79 topics' style='font-size: 14.079510703364pt;'>Chito Parazo</a>
<a href='http://www.balita.com/ClickTracker/columnists/' class='tag-link-20767' title='127 topics' style='font-size: 14.978593272171pt;'>Columnists</a>
<a href='http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/' class='tag-link-4534' title='57 topics' style='font-size: 13.480122324159pt;'>Destinations</a>
<a href='http://www.balita.com/ClickTracker/columnists/elena-johnson/' class='tag-link-20770' title='42 topics' style='font-size: 12.923547400612pt;'>Elena Johnson</a>
<a href='http://www.balita.com/ClickTracker/entertainment/' class='tag-link-3' title='1,998 topics' style='font-size: 20.073394495413pt;'>Entertainment</a>
<a href='http://www.balita.com/ClickTracker/events-2/' class='tag-link-7195' title='420 topics' style='font-size: 17.162079510703pt;'>Events</a>
<a href='http://www.balita.com/ClickTracker/health-and-beauty/fashion/' class='tag-link-8' title='75 topics' style='font-size: 13.993883792049pt;'>Fashion</a>
<a href='http://www.balita.com/ClickTracker/fil-am-news/' class='tag-link-20778' title='681 topics' style='font-size: 18.061162079511pt;'>Fil-Am News</a>
<a href='http://www.balita.com/ClickTracker/food-and-dining/' class='tag-link-10' title='242 topics' style='font-size: 16.177370030581pt;'>Food &amp; Dining</a>
<a href='http://www.balita.com/ClickTracker/headlines-2/' class='tag-link-1' title='5,620 topics' style='font-size: 22pt;'>Headlines</a>
<a href='http://www.balita.com/ClickTracker/health-and-beauty/' class='tag-link-9' title='514 topics' style='font-size: 17.547400611621pt;'>Health &amp; Beauty</a>
<a href='http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/hong-kong-locations/' class='tag-link-4537' title='17 topics' style='font-size: 11.339449541284pt;'>Hong Kong</a>
<a href='http://www.balita.com/ClickTracker/legal-center/immigration/' class='tag-link-5' title='135 topics' style='font-size: 15.064220183486pt;'>Immigration</a>
<a href='http://www.balita.com/ClickTracker/columnists/jannelle-so-columnists/' class='tag-link-20768' title='43 topics' style='font-size: 12.966360856269pt;'>Jannelle So</a>
<a href='http://www.balita.com/ClickTracker/columnists/joseph-doratan/' class='tag-link-45809' title='5 topics' style='font-size: 9.2844036697248pt;'>Joseph Doratan</a>
<a href='http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/las-vegas-locations/' class='tag-link-4538' title='115 topics' style='font-size: 14.764525993884pt;'>Las Vegas</a>
<a href='http://www.balita.com/ClickTracker/legal-center/' class='tag-link-20771' title='30 topics' style='font-size: 12.324159021407pt;'>Legal Center</a>
<a href='http://www.balita.com/ClickTracker/lifestyle-news/' class='tag-link-23834' title='26 topics' style='font-size: 12.067278287462pt;'>Lifestyle News</a>
<a href='http://www.balita.com/ClickTracker/market-place/' class='tag-link-20774' title='6 topics' style='font-size: 9.5840978593272pt;'>Market Place</a>
<a href='http://www.balita.com/ClickTracker/market-place/business/' class='tag-link-6' title='133 topics' style='font-size: 15.064220183486pt;'>Money &amp; Business</a>
<a href='http://www.balita.com/ClickTracker/market-place/motoring/' class='tag-link-12' title='369 topics' style='font-size: 16.948012232416pt;'>Motoring</a>
<a href='http://www.balita.com/ClickTracker/columnists/myrna-aquitania/' class='tag-link-9783' title='95 topics' style='font-size: 14.422018348624pt;'>Myrna Aquitania</a>
<a href='http://www.balita.com/ClickTracker/philippines-2/' class='tag-link-17' title='5,454 topics' style='font-size: 21.957186544343pt;'>Philippine News</a>
<a href='http://www.balita.com/ClickTracker/columnists/renae-punzalan/' class='tag-link-20772' title='2 topics' style='font-size: 8pt;'>Renae Punzalan</a>
<a href='http://www.balita.com/ClickTracker/columnists/rey-andres-columnists/' class='tag-link-20769' title='122 topics' style='font-size: 14.892966360856pt;'>Rey Andres</a>
<a href='http://www.balita.com/ClickTracker/columnists/rhony-laigo/' class='tag-link-29' title='14 topics' style='font-size: 10.996941896024pt;'>Rhony Laigo</a>
<a href='http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/destinations-travel-and-leisure-lifestyles/san-francisco-locations/' class='tag-link-4539' title='103 topics' style='font-size: 14.593272171254pt;'>San Francisco</a>
<a href='http://www.balita.com/ClickTracker/specials-promos/' class='tag-link-20780' title='74 topics' style='font-size: 13.993883792049pt;'>Specials &amp; Promos</a>
<a href='http://www.balita.com/ClickTracker/sports/' class='tag-link-2' title='463 topics' style='font-size: 17.376146788991pt;'>Sports</a>
<a href='http://www.balita.com/ClickTracker/travel-and-leisure-lifestyles/' class='tag-link-11' title='131 topics' style='font-size: 15.021406727829pt;'>Travel and Leisure</a>
<a href='http://www.balita.com/ClickTracker/videos/' class='tag-link-4541' title='153 topics' style='font-size: 15.321100917431pt;'>Videos</a></div>
</div></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								© Copyright 2011. All Right Reserved <a target="_blank" href="http://www.balita.com/">Balita Online</a> | <a href="http://www.balita.com/contact-us-2/">Contact Us</a>							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"enable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/gdl-tab-widget.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/www.balita.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/gdl-contactform.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.balita.com/wp-content/themes/worldwide-v1-01/javascript/jquery.cycle.js?ver=1.0'></script>

</body>
</html>
